Sonos alarm feature request / bug (in particular, when Sonos is used to play a music service)

  • 28 April 2021
  • 1 reply

My issue is about how Sonos alarms handle not being able to connect to a music service, which is that is falls back to the chime sound. Here’s why it’s a problem….

In my case, I'm using Sonos boxes for the music in our coffee shops, via Soundtrack Your Brand, a commercial music service Sonos supports.

What I've had happen a couple of times is when a music alarm starts, and Sonos isn't able to contact the server (for whatever reason), it defaults to the chime alarm. For a Sonos system playing the music in a store full of people, over multiple speakers, this is a serious problem, because it sounds to the customers like a smoke or fire alarm is going off.

I understand why Sonos might default to the chime sound for individual users, but it should at least be an option to play nothing, for those who are using Sonos in a commercial setting.

It would be a trivial setting along the lines of 'Don't play default alarm when unable to connect to the internet' 

I can’t think of a reason not to have it as an option.


Best answer by James L. 28 April 2021, 10:02

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Badge +17

Hi @dlundell,


Thanks for your suggestion. I’ve seen this feedback from other business users as well, so I’ll be sure to pass your feedback on to our development teams for consideration.