radio keeps dropping out

  • 28 September 2023
  • 1 reply

App Support ID: 280846410


radio x etc for the last few days drops out regularly. It happens if using global player or tunein and any other radio service. 

Incan simply press play and it starts again or wait and it will start again. 

can my trace be checked please ? 



Best answer by Corry P 28 September 2023, 17:20

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +18

Hi @Protocol 

Welcome to the Sonos Community!

It seems your 2.4GHz WiFi is on channel 5, while SonosNet, created by your Boost in the office is on channel 6. I recommend you put your WiFi on channel 1 or 11, if you can, or move SonosNet over to channel 11 if you are unable to change your router’s WiFi channel, as channels 1, 6 and 11 are the only channels that do not overlap, and having overlapping channels in use is worse than just having them both on the same channel. Separate, non-overlapping channels are best, of course.

Settings » System » Network » SonosNet channel » 11. Make sure all rooms are connected and visible in the app before performing this step.

In addition, your Boost is reporting high levels of 2.4GHz interference that is not from WiFi sources - this is most likely from a cordless phone base station, but could also be a baby monitor or anything else that uses that frequency of radio. Please keep the Boost as isolated from other devices as you can, but especially from radio-enabled ones. 1m or 3 feet at least, please. Boost (or any other WiFi device) should not be kept on or immediately next to a glass or metal surface. 

Finally, I see one small burst of multicast packets arriving at the Boost that were not intended for Sonos, 4 and a half minutes before the diagnostic was submitted - I only see this once in 20 minutes of history, however, so it may not be the biggest of concerns. If your router has an option to enable IGMP Snooping/Filtering, I recommend you enable it. If not, I’d concentrate on the interference foremost.

I hope this helps.