preset group of two rooms

  • 2 January 2024
  • 10 replies
  • 127 views

Userlevel 7
Badge +14

Hello… 
In the past it was not possible to create a preset group for less than three rooms, because for grouping just two rooms manually you need the same number of klicks as for choosing a preset. 
Now (using latest release 15.11) I was wondering that you now can create a preset of just two rooms. 
 

Did Sonos change this recently for users who like it more this way?

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

10 replies

Userlevel 7
Badge +17

My system consists of more rooms, so I can't check if Sonos has changed this. Maybe you could?

 

Question is: why would they? Sonos’ reasoning behind this is perfectly sound, though I'd agree the explanation about the different grouping options in the app leaves much to be desired.

Grouping is explained here: https://support.sonos.com/article/group-and-ungroup-rooms

You’ve always been able to create a group preset for two rooms, so long as there are at least 3 rooms in the system.

When there are less than 3 rooms in the entire system then the groups preset option is unavailable. 

 

Edit: corrected reference to "Everywhere" button

Userlevel 7
Badge +14

@106rallye

Yes, I know about how it worked in the past and for me it also was logical. 
Therefore I was wondering when I today found out that it now also works for two rooms. 
I can‘t remember it was mentioned in the release changes. 
Maybe they made it for the users who like to use the same procedure every time for grouping. 

 

Userlevel 7
Badge +14

You’ve always been able to create a group preset for two rooms, so long as there are at least 3 rooms in the system.

When there are less than 3 rooms in the entire system then the groups preset option is unavailable, because ‘Everywhere’ suffices.

OMG… 🙈

Thx @ratty … I really was sure, it won’t have worked for two rooms in general. So please forget my post. My mind just was remembering me of my bad remembering. 😅

I’ve been messing with this for over an hour now…not exactly intuitive.

I understand the Groups option is grayed out under System Settings because I only have two rooms.  What I can’t find is any place in the app that says “Everywhere.” 

My System tab shows my two Era 100 speakers but nothing else.  I found the icon in the lower right of the “now playing” page where I can play over two speakers, but I would like to see the Sonos Everywhere group in Spotify so I don’t have to go add the other speaker each time.

Appreciate any help.

Userlevel 7
Badge +14

@MGinVA 

We were talking about the Sonos app… there you can find the group button at playback screen right to the volume slider and at the rooms overview in the top right corner of each room icon. 
If you klick the icon at the top of the window you find „everywhere“. 
 

The Spotify app has its own design for direct control not made by Sonos but by Spotify. There‘s indeed no „everywhere“ button. 
 

Thanks @Schlumpf . I think there must be a difference between Apple and Android apps because the screen shots I see people post look nothing like the one on my phone (see below - there are no “room icons”.

The confusion for us Sonos newbies may arise from using Alexa where we can create groups of Alexa speakers that show up on Spotify.  Then we can simply select the group name in Spotify and it will play on the speakers in the selected group. 

After reading dozens of posts on this subject, it appears this is not possible on Sonos except to add an additional speaker as you describe.  But I would love to know I’m wrong!  

 

 

Userlevel 7
Badge +14

@MGinVA

Room overview is the mid symbol down at the bottom. 
There you will find what I described. 
 

And yes. Spotify interacts different way with Alexa cloud. 

It’s the other way around - you need three (or more) Sonos ‘rooms’ to see an ‘Everywhere’ group option in the Sonos App group screen. See attached screenshot…

I see it now, thanks @Schlumpf