Pocketcasts - Error, Unable to play, song not encoded properly or the connection was lost

  • 27 January 2021
  • 31 replies

Badge +1

Has anyone else seen this error? The encoded error as well as the lost connection error are persistent & I have tried changing network channels, I have tried rebooting the system and I have tried uninstalling the service and adding it again.


The error codes persist despite these troubleshooting strategies.


Anyone else having this issue or have any suggestions?


Best answer by James L. 26 March 2021, 16:20

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

31 replies

Userlevel 1

As an update, Sonos support are aware that this has nog yet been fixed and are still working on it. I've also found some odd behaviour in that some podcasts aren't affected by the issue. It seems to be those that are not subscribed to, i.e. you are not also subscribed to them in pocketcasts app.


It might be that the 2 apps in the phone are generating conflicting data and the sosos app, rather than resolving the error by streaming the app just breaks and throws up random error 'toast' messages.


Come on guys get this fixed!!!

Why is this fixed on S2 but not S1? Some of us can’t afford to go out and buy a new speaker every time sonos decides to retire support for older hardware.

Userlevel 6
Badge +15

Hi @Tudz Drkl, we’re continuing to look in to this for both S1 and S2 systems - no news to share as of yet, however we’ll post any updates as we get them :slight_smile:

Userlevel 1

This is not fixed for s2 either

As another data point, I'm still experiencing this issue. Using S2 13.1.2

Userlevel 1

I'm not sure why this post is marked 'answered' the issue is still present? Does anyone know what Sonos is doing on this issue at the moment?