Answered

pocketcast not syncing listening position or status

  • 17 July 2023
  • 4 replies
  • 130 views

Userlevel 5
Badge +2

As of last week, when I listen to pocketcasts on Sonos, that activity does not appear to be communicated to the pocketcasts sync cloud. Pocketcasts will not show that an episode has been played and will not retain listening position.

The syncing used to work fine, and I haven't changed my devices or configuration since then. I've ensured I'm logged in to both Sonos and pocketcasts, and I've tried reauthorizing the pocketcasts service. No luck. Pocketcasts still seems to have no knowledge of what I play through Sonos.

Suggestions?

icon

Best answer by Airgetlam 17 July 2023, 20:35

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Could be a change in your network environment caused by external forces, causing wifi interference, or a change in your router’s settings by an update, or an issue with the server run by PocketCasts. 

Since you’re the only one reporting this, the last seems like a very remote possibility, but it may be worthwhile to reach out to him specifically. 
 

In the meantime, I would recommend that you submit a system diagnostic within 10 minutes of experiencing this problem, and call Sonos Support to discuss it.

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network.

Userlevel 5
Badge +2

Thank you, it's good to know it's just me, so an idiosyncratic problem.

I did run diagnostics and contact SONOS support, apparently I was experiencing a DNS issue of some sort. It took a while to figure it out, but eventually we made some adjustments and rebooted my Sonos boost and all the speakers, and that solved the problem!

I just started having this issue, too.  I'll try the reboot to see if it helps.

Same here...