Music indexing

  • 7 August 2022
  • 3 replies

Hello All

Old topic I know.

I used a Linksys EA6100 for years, but it now struggles with range, signal strength and signal in general falls out. I wanted to upgrade within a reasonable budget (for my use) to a router with a usb3 connection. All the music I play is stored on a SSD HDD connected directly to the router. On the Linksys, I could index the entire 400gb music in one go, no problems what so ever, but with the new routers I have tried, nothing works. Anyone know what is wrong and what to do?

New router 1: TP-Link AC1750 Archer C8 v3. It instantly fails out with “HDD has lost power or the path is wrong” weirdly I can index one artis folder no problem, but several. Not a chance.

New Router 2: ASUS RT-AX56U. I did as told by disabling Airtime Fairness on both 2.4 and 5 GHz but it instantly goes into the same “your HDD has lost power or path I wrong”. I then tried the Merlin firmware with a hope that could help, but no luck.

Anyone knows why the old router with crappy signal can munch it’s way through the entire library in one go and newer hardly starts before failing?



Best answer by Ken_Griffiths 7 August 2022, 18:09

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Perhaps the below links might throw some light on your issue…

Many thanks Ken, but sadly nothing works.

My SSD is connected to the router with SATA to USB, and I still wonder why a SSD connected to a 10 year old wifi router through a USB 2 connection works, while nothing works on a new router with both USB 2 and 3 connection. and the setup is exactly the same on every level, except the routers not being Linksys anymore. Perhaps I should try a new Linksys router and see how that will work (just can’t continue to invest in routers)

Userlevel 7
Badge +21

Maybe go to a dedicated Sonos Music NAS? Cheaper than a router. I’ve been using an older Pi 3 for a few years now, tested a Zero too just to see if it would work, it did.

New ones are priced way too high due to the chip shortage, maybe find a friend with a spare?