Answered

Internet radio stream (AAC) not playing

  • 25 July 2022
  • 3 replies
  • 140 views

Badge +1

I’ve followed the process of adding a new internet radio station to Sonos (AAC streaming). It appears to add ok, but when ‘Play’ is pressed, nothing happens. Other radio stations play fine through TuneIn and other radio services such as myTuner Radio.

I used the advice in https://support.sonos.com/s/article/260?language=en_US, and have added the station using both the Windows client application, and the Android app. Neither will play in Sonos.

The station URL in question (https://edge.iono.fm/xice/fmr_live_high.aac) plays just fine in a web browser.

There are a number of threads that discuss issues with TuneIn in the UK, but the workaround suggested was to add the URL manually - but that doesn’t work for me either.

Any tips?

 

icon

Best answer by Corry P 19 April 2023, 15:47

View original

3 replies

Userlevel 7
Badge +18

Hi @NeilWalker 

Thanks for your post!

I was able to add and play this station without issue. Are you still experiencing an issue with it?

I will point out that I had to make sure multiple times that I was not entering capital letters while entering the URL for the station - perhaps this was what went wrong for you?

I hope this helps.

Edit: it was a now-deleted spam post that only now brought this to my attention, though it is not clear to me why you did not receive a reply before. You should have received one, so my apologies for that.

Badge +1

Thanks Corry,

I had forgotten about this post and your response prompted me to try again. I tried again (adding a station via a URL) and it worked straight away! As far as I’m aware, I did exactly what I’d done before, so I’m puzzled. I don’t think it was an upper/lower case issue as I had copied it from the browser (Chrome) I tested the URL on first, which worked fine.

This particular station was a favourite of mine when I worked in South Africa for a while, and I enjoyed listening to it via Sonos when I returned to the UK, selecting it by browsing the list of stations on TuneIn. Then after many months it stopped working and that’s when I tried adding it via the streaming URL.

Anyway, it all seems to be working now (the Windows Sonos controller app updated itself just prior to trying - not sure if that had anything to do with it), so thanks for the prompt.

Best wishes,

Neil

Userlevel 7
Badge +18

Hi @NeilWalker 

Thanks for reporting back and updating the thread - I’m glad to hear you are able to listen to your radio station once more!

I would just put the earlier trouble you had down to the station having some technical issues at the time.

Reply