Question

Impossible installation with new app.

  • 13 May 2024
  • 4 replies
  • 102 views

Hi,

I am new to Sonos. I just purchased 2 sonos era’s and 1 beam. This is day 2 and I am still unable to setup my devices.. What a disaster is this.. I understood that I bought the speakers and the best moment I could.. The fantastic crappy new update.. Soo let me sum it up.

New speakers, unboxed, app installed. Account created. Sonos devices discovered in network.. and then.. disaster loop begins..

I gave the app the right to use my microphone, the speakers starts to make the sound to adopt. But the adoption never takes place.. the app even doesnt activate the microphone. I tried each one of the speakers one by one for a thousend times now. after second attempt the app gives the option to connect with code.. when select the option, the app crashes every single time. And yeah already tried remove and install app again.. and also install app on other phone.. No difference..

After some research I found out that this new huge app release is a complete disaster and everyone is complaining about missing functionalities etc. The thing is.. my set is new.. and I have no configured setup. And the configuration isnt simply possible..

So.. Last genius idea.. yeah just install the previous version and setup your set.. But nooo.. this dev team of Sonos thought of everything.. Because in the previous version when I want to setup the device.. It just hangs on.. there is a new version of the app.. and no other option to avoid this update..

Guys.. serious.. I don't want to talk like this.. But I just paid over 1000 euros for this set. And I simply cannot configure the set.. Not with the new android app.. not with the old version.. not with the windows software… 

I cannot believe how amaturistic this is done.. I am mad.. but mostly at myself.. to not buying other brands. and went for Sonos..

How am I able to setup my speakers for God sake….

 


4 replies

Can you wire any of your speakers to the network?

I just wired the beam to the network. But the app still wants to connect via audio pin. So same loop, same result.

We’re you able to install the old Android version?

Hello Fatih,

i am facing the same problem. 

The app on my iPhone doesn’t work.

I also called the support. we had almost one hour of conversation and then we quit the call with no solutions. the app as a bug and they are trying to solve it.

 

Reply