Genre no more?

  • 18 February 2021
  • 4 replies

I have just tried to search through genre, for the first time in a while and I see that the message “No selectins are available” comes up.  Why is this happening now when it didn’t before?  It’s the same  when I use the Android app as well as my PC.


Best answer by James L. 19 February 2021, 10:36

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Badge +17

Hey @Maelstrom, thanks for reaching out.


Which music service/source are you experiencing this issue with? Is it just the one service or multiple?



It’s both the PC Sonos 1 controller, and  my phone as per clip below.  Source music held on my PC and my phone.  It worked before!


Badge +17

Thanks for the screenshot, that helps a lot.


The song that’s currently playing - is that also from your Music Library? It seems to be missing some of its metadata (there’s no artist listed on the now playing screen), and since genre is also a metadata tag, it could be that your files are somehow missing that information too. 

Could you please try to re-index your library and see if that makes any difference?


Hey, that worked!  Thanks a lot (I should have tried it already, but I do it anyway when I add music.)