Controllers not finding system

  • 10 December 2022
  • 7 replies


I have an S1 system that has been working fine until a week ago. We have all old products, except for a new play 1, which is also on this system.

A week ago all the android controllers and the ipad controller stopped finding the system. However the computer desktop app and the old CR200 still find all of the rooms easily. All divices are on the same network. Th Samsung tablet, ipad and android phones are all on the same network as the computer. I have tried the computer hard wired and wireless and it works fine on both.

I have hard wired the Play 1 straight to the router and they still won’t find it.

The various messages I get are:

Unable to connect to Sonos. Learn more

Sonos not found on this wifi

We can’t find sonos on your network

We didn’t find any products connected to your router.

I have tried all of the instructions on the various controllers and none of them do anything. On one occassion I got the Samsung tablet to find the hard wired play 1 and when I pushed done it goes back to- connect to an existing system, rather than acutally connecting to it and then says Existing system not found.

I’m getting desperate.

if anyone can help I would be extremely grateful.



Best answer by buzz 13 December 2022, 14:22

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

Userlevel 7

Have you tried rebooting your router?

Userlevel 7
Badge +20

As a further explanation to the recommendation from @GuitarSuperstar, please see my post here.


Thanks Guitar Superstar and UK Media.

I had tried rebooting the router, but went to the further explanation link provided and followed the whole rebooting of everything process. It didn’t work immediately and initially gave the bizarre outcome that the laptop stopped working and the ipad started, but all other controllers still didn’t work.

I got up this morning and almost all controllers work. That led me to check the IP addresses and the non-working controller is trying to log into a different network -

192.168.0 is the correct network. One phone (identical to one of the others that works) is trying to join 192.168.1

I don’t know why, but at least I know the problem and now and can work out a further solution.

Thanks heaps for your assistance fixing the main problem. The system is now very useable again and I hope good things happen for you both over Christmas.



Describe your network for us. Do you have any WiFi extenders, boosters, or mesh points? Model numbers will help.

Maybe the problem phone signed on to a neighbor’s network. If not, I’m suspicious that you have two routers on the network. If so, they’ll fight for control and the poor user is the loser.

Do you have a Sonos device wired to your router, e.g. a Bridge or speaker?  If so, try wiring a different speaker.  Your symptoms sound a bit like a failing Bridge, but without more details about your setup we are reduced to speculation.

I hope you have found a solution that is permanent, but if you are using a Bridge that might not be the case.


Thanks to all of you for you advice.

Buzz, you are right that there are 2 routers. The one bringing in the wireless satelite, that is not very good in the house and a better one actiig as a dumb extender to just send the signal around the house properly.

I have realised today that in the process of trying to find the fault on the weekend, I plugged the computer into  the one bringing the signal in, and everyting else is running hard wired through the dumb extender (I think that is the right term).

Anyway, with your help it is all working again accept one phone, which i might try and fix one day, but we never use as a controller anyway.

It’s great to have such supportive, knowledgable people out there willing to help. I hope you all have a great Christmas filled with lots of music.



The Internet connection entering your house can only support one device. In a modern context this is not useful. A “Router” splits this single connection into multiple connections and it’s a take charge sort of device. Inside is a “DHCP Server” that gives out numbered badges (“IP Address”) as users enter the building. Users are known by that number as long as they are in the building. It is customary for the Router to also contain an “Access Point” (a radio transmitter/receiver) to support WiFi. Since radios have limited range it is often useful to use multiple access points in order to fully cover the building and this is where things can get sticky for consumers.

Back in the day it was very difficult for the consumer to purchase a simple access point. Think of it as purchasing from a mass market hardware store that stocked inexpensive routers, but did not stock access points. For access points the consumer needed to find a specialized contractor and purchase custom, much more expensive and difficult to install hardware. Clever users figured out that, with some custom configuration, routers can be repurposed as access points, but the DHCP server must be disabled -- otherwise there will be two agents issuing badges (IP addresses) and the risk of duplicates is very high. You can imagine the chaos caused by duplicates.

In your case the system might be configured as separate departments that cannot talk to each other over the same phone system -- a cellphone that can only be configured to cover one block or city at a time.

If your system contains two fully functional routers, you’ll need to get your hands dirty and configure one of them to function as a simple access point supporting the main router.