third times the charm…?

  • Contributor I
  • 0 replies


Third attempt to “re-discover” a missing room. It happens to be my “tv room” that worked beautifully for years. My 75” QLED is connected to my SONOS playbar … my playbar is paired to my Gen 1 SUB that is paired to both surround Gen 2 Play 5’s. I talked to 3 different Sonos Customer Care folks on 3 different occasions and they suggested 3 different “work around” fixes. None of them worked. This most recent one - probably the most frustrating one ended the call by instructing me to call my router provider to ask them to remove all “access points”. Are you kidding me.? I then have to call Sonos back to then readdress the problem… more system diagnostics. It’s been 3 weeks now that due to a Sonos Update that has rendered my System… Expensive system as well - USELESS. If there are SONOS folks reading this… this most recent case number is 03897942 that once again… for the third time was unable to resolve the issue. ANd quite frankly speaking to 3 different people providing me with 3 different “solutions” … none of which worked has me losing any and all confidence that these folks know what they’re talking about. I am OVERLY concerned that I’ll ever have this system back up and running. This is an awful Awful experience. I am Incredibly Frustrated and have no idea where to turn. ANd believe it or not i used to be an Extreme SONOS Advocate. I also own another Sonos 5, 4 Play 1’s and a Move. 

I’m Lost Here… anybody out there willing to help?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Sure sounds like potentially a network issue, either with wifi interference occurring outside of your network, or potentially a duplicate IP address issue, with your router not giving the PLAYBAR an appropriately free IP address, which would cascade to all the other Sonos devices in that “room”.

Try unplugging the PLAYBAR from power, and while it’s unplugged, reboot your router, which will refresh the IP table. Once it comes back up, power back up your PLAYBAR, and it, and all the connected devices to it in the “room” should get new IP addresses.

Initially, I thought it might be this thread:

but you’re saying it’s the whole room, and not just “parts” of it. 


Is your issue perhaps the same as the one previously reported and discussed here? If so, see the response/answer from Corry P.

Edit: Ah Bruce beat me to the reply. I wasn’t quite sure what the issue was that’s being reported here??