Answered

Sonos set up with FRITZ!Box 7530

  • 11 July 2022
  • 7 replies
  • 924 views

Just wondering if there’s anybody on here with great experience setting up the Fritz user interface so you don’t get any Sonos issues but also allow all other devices to run smoothly. 
Tending to have slow internet speeds with the settings that Sonos help has given me. 

icon

Best answer by 106rallye 12 July 2022, 10:03

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

Perhaps see if this earlier thread may assist you…

 

Yeah I saw that. Didn’t help much as I’d already implemented those settings. 
I guess my issue is now that I’ve made settings to make Sonos better, my computer and other devices suffer because I’ve disabled the feature of having wireless devices being able to jump between channels  and frequency.

Userlevel 7
Badge +17

Connecting one Sonos (or a Boost) by cable to your router would free your network from Sonos and vice versa. 

Thanks. I have a Boost, no longer connected as somebody I customer service told me it was an issue using it. Not sure why but I can try asking them again. Would be great if I could connect it again and free up my internet to have everything else running better.

Seems odd for them to recommend not using it. The only situation I can see it being an issue is if it’s physically too close to the router. You can just as easily wire a speaker instead, but it shouldn’t make any real difference. 

I’m a long time user of the Sonos BOOST. I do have to keep it about a meter from my router, though, otherwise it picks up interference, at times. I’m with you, freeing up my wifi signal to do other things, although the data does still go through the router. 

Thanks for the tip of keeping it more than 1m away from the router. 

Do you know if I can not turn my router settings back to factory?

enable “Set Wi-Fi channel settings automatically (recommended)” 
 

My router has a 5GHz and 2.4GHz network and I had to split them and turn off the settings that enabled devices to find the best channel automatically. 

I certainly don’t, I’m in the US, and I don’t think the Fritzbox is available here, although I’d hope you have access to an online manual for it.

Sonos doesn’t particularly like chasing channels as the router switches them automatically, it can cause brief disruptions as the speakers have to seek to find the signal. I’d turn that off. 

I would be tempted, at least for testing purposes, to turn off the 5Ghz channel, at least until you resolve the other issues. You can turn it back on later, once the Sonos system is working. 

Given that I’m not at all familiar with the FritzBox system, I’ll let other people carry this to completion. Good luck!