Sonos Play 1, trying to find parts to repair

Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

27 replies

Hello, my play 1 is suddenly not connected and the LED is not on. So I opened it. The internal power supply is working, the voltage at the capacitor after the secondary coil is 24V. So it seems ok? There is no part with any damage on the board. I tried an other attempt, I took my power supply and put 24V at the same place were are the capacitor is standing. There is a very small current, but still no function? Is the wireless lan modul also working with 24V? If not may be there is any voltage regulator alter the 24V and there is the problem? 

Does anyone have any idea what could I do to fix the system?


Thanks and best regards!

Hello everyone and happy new year! I was experimenting with my play ome, trying to power it directly from a dc power supply for use in the bathroom where I don’t want to have 230v ac. So I opened it up and connected the 24v dc power supply to one of the capacitors ( blue circle in the attached photo) and it worked fine. After I modified to be able to attach the cable from the power supply, I most likely attached the dc cable with reverse polarity and now nothing works even when connected to 230v ac via the original cable. I tried measuring with a multimeter and I get the results as shown in the photo.  Basically I start with 230v then after the bridge it climbs to 730v and after the transformer nothing. Nothing is visibly blown or burnt.  Any help would be greatly appreciated, thank you!