Sonos Move won't connect or pair to MacOS or IOS

  • 27 May 2023
  • 3 replies

I’ve had the Move for 2 years and sorry to say its never worked & sat in a wardrobe. Have pulled it out today and tried again after reading numerous instances of same issue - macOS can pick up the Bluetooth link, the iPhone App cannot do anything, operates on a separated channel 6 with Telstra 100mbs modem. Have deleted the App reinstalled on both macOS and the iPhone to no avail, have used regular charge and usb-c on Move as well as resetting the Move.

Don’t know what to do next, other than throw the product out.


Best answer by Airgetlam 27 May 2023, 14:18

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Have you tried calling Sonos Support directly to discuss it? 

As a guess, since I’m not familiar with a Telstra modem, or your network, is that you’re likely running multiple subnets, or possibly some sort of VPN or virus protection program that is blocking communication between the controller application and your speakers, but Sonos support themselves would likely be much better at sorting out the issue much more quickly. 

Thanks Bruce. The rest of my Sonos system works perfectly well both via ethernet and wifi, with no VPN. However, I will contact Sonos Support as you suggest. Thanks

I’d be interested in what you find out.