Answered

Sonos Move setup failure

  • 28 November 2020
  • 6 replies
  • 598 views

Badge +1

Hi, my Move fails to connect to my existing system, my system is quite old & still uses a bridge but still works ok generally. 
The setup routine finds my Move but hangs when the “accessory setup” button appears. Nothing further happens when this is pressed. 

icon

Best answer by John B 29 November 2020, 12:21

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 5
Badge +16

Hi @David_111, thank you for reaching out to the Sonos community. We appreciate you for letting us know about your concern as well as the steps you have performed. Let me help you with this.

I'd like to ask some questions to isolate the issue so we can create a path towards resolution.

1. Did you factory reset your Sonos Move? Is this the first time you will set it up?
2. What's the status light on your Sonos Move when you're setting it up?
3. Are you using an iOS or Android device? What's the software version?
4. Did you get the same problem using a different mobile device/controller?

To further assist you with this, please submit a diagnostic report and post here the confirmation number to check your system functionality and to further assist you with this.

Let us know how you get on with the advice above. We'll wait for your reply.

I ran into this same problem and found something on another thread saying that this is an issue with the latest iOS update … the suggestion was to try logging into your sonos system from another mobile device that doesn’t have the latest iOS and adding the speaker through that device.  I did that and it worked no problem (I used my iPad).  Good luck! 

Badge +1

I’ll try a reset & re install later. 
With regards using a different device, I’ve up to now used both an iPhone & iPad on latest software versions. I’ll try using my PC & Mac. 
thanks for that Rebecca

This appears to be an iOS 14.2 issue and a solution that seems to work is contained in this thread

https://en.community.sonos.com/wireless-speakers-228992/set-up-of-sonos-move-6851239?postid=16493266#post16493266

‘if you get this problem go into iPhone Settings App, then WiFi.  You should see a SONOS Move device and connect it to your WiFi network there.  That links the Move to your WiFi.

Once that is set up, repeat the Move setup process in the Sonos app, and you should now be able to get it set up. ‘

Badge +1

Thanks John, will give it a go. 

Badge +1

System up & running. Thanks for your help guys