Answered

Can only connect to Sonos when phone connects to wireless extender

  • 14 November 2020
  • 1 reply
  • 143 views

I have CenturyLink provided router and internet service.  I have a NetGear router in a different area of my house that is wired to the CenturyLink router.  I am using the NetGear as a wifi extender and have a few devices wired into the NetGear.   I wired the Boost into the NetGear because that physical location is helping the Sonos system work with a Connect that was too far from the CenturyLink router and had previously been consistently cutting out.  With the Boost in this location, all my Sonos devices are working well, no connectivity issues.  The issue I am having is that the Sonos app will only work if my smart device is connected to the NetGear 2.4 or 5.0 wifi option.  If my smart device connects to the CenturyLink 2.4 or 5.0 wifi option, the Sonos app won’t see my system.  Will I always have this issue whether my Boost is wired to the NetGear router or the CenturyLink router?  If I connected the boost to the CenturyLink router, then anytime my smart device automatically connected to the NetGear 2.4 or 5.0, would I not be able to use the Sonos app?  

 

Is a simple solution to go to the wifi settings on my smart devices and tell them to ”Forget this Network” for the CenturyLink 2.4 and 5.0 options so that my smart devices never automatically connect to this router?  I have been fine letting my smart devices automatically connect to the CenturyLink or NetGear.  I don’t really care which it connects to except for the fact that the Sonos app won’t work when it chooses to connect to the CenturyLink router, the router that the Boost is not hard wired to.  Or, would the Sonos app not care whether my smart device is connected to CenturyLink or NetGear if I connected the Boost directly to the CenturyLink router, which could leave me with dropout issues with at least one of my Connects.

Thanks for any thoughts or suggestions you have.

icon

Best answer by ratty 14 November 2020, 21:09

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Put the Netgear router into access point (aka bridge) mode.