ZP100 connection troubleshooting TIPS (adding a device)

  • 16 November 2023
  • 1 reply
  • 563 views

Userlevel 1

Sharing what worked for me, as the documentation in the original Zoneplayer ZP100 manual, online, and even in the Sonos S1 app could be MORE detailed and explicit about button presses, here is what worked for me when adding my old ZP100 to my existing sonos network. I already have another  ZP100 connected and am using SonosS1 app on mobile and on my computer.
 

  1. Firstly, be sure to use the Sonos S1 app on your phone, as the other sonos controller app isnt backwards compatible to the ZP100 and other ‘old’ amps and zone players ( on a separate but related topic if you have the newer app and a system mixing old and new - you can either run 2 separate sonos networks, or down grade your newer devices as per instructions here https://support.sonos.com/en-au/article/set-up-separate-s1-and-s2-sonos-systems) . 
  2. this ZP100 had been connected to my previous network, but as this one has a new name and probably lots of updates on it, It needed a ‘factory reset’. (the old way to set the zp100 to pairing mode - pressing mute and volume up to get an orange flashing light did work - but the app then said to “reset” the device. Its this means do a “factory reset” but its not easy to find instructions for that... (hence this post)
  3. to do a factory reset, unplug power, count to 10, press and HOLD mute but, plug in the power, keep holding mute, wait for orange light to appear and flash and then go away, when the MUTE BUTTON will eventually start flashing green. Now release the mute button.
  4. while green light is flashing in the mute button,  attempt to pair with the Sonos S1 app. Just follow the prompts, it will update it and add it to the system and you can choose a preset name from the list, or be original and type in your own.
  5. if you have issues dont do any of the changes to your router settings in the original manual - its about 10 year out of date. but maybe turn off your phones antivirus and VPN if you have issues , and turn them back on when you're done. my sonos S1 app works with with antivirus and vpn running.

note: this is about ADDING to an existing system, but an initial setup. but either way, you probably need to do the factory reset to ‘clear’ it. 

finally, to check it yours is a Zoneplayer ZP100 look at the back panel, the name is written on it. This is a big heave amp, grey and white, with all the little air holes in the top. Its a powerful thing, and runs 4-16 Ohm speakers, so be sure your speakers can handle the power.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +14

Hey @Alan_37, welcome back!

I am glad this works for you and thank you for sharing it for the rest of the Community!

Much appreciated.