technical problem with sonos port failure

  • 29 November 2020
  • 2 replies

Sonos Port has been working fine.  suddenly today it is not visible in the app. yesterday it was working well.  My other speakers are connecting just fine. I tried rebooting by disconnecting and reconnecting the power.  then tried a reset which initially looked successful.  the port was reconnected briefly but would not play and then disappeared from the app.  is there anything else to try?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

I’d sequence your reboot process slightly differently. Unplug all Sonos devices from power. While they are powered down, reboot your router. Only after the router has come back up should you plug in your Sonos devices. 

Thanks good advice. I'll do this if there's a next time. 

In the meantime I got it to work. I had done the reset with my Android App; but then noticed that  my iOS device saying that process was only partially completed. And so was able to complete successfully with that device. Seems strange. But it worked.