Beosound Ouverture Heaphone Socket to Play:5 Gen 2 Line–In

  • 29 January 2022
  • 3 replies

While I wait for a dedicated cable, is it possible to connect a Beosound Ouverture Heaphone Socket to a SONOS Play:5 Gen 2 Line–In socket. Or is the output too weak?

3 replies

Attaching a variable input to any line in can be troublesome. I’d certainly try setting the volume on the Beosound device to at least 50% if not higher before then fiddling with the line in settings on the Sonos controller. 

I don’t seem to be able to easily find a manual for the Beosound, is there not a Tape Out you could use instead?

Here is the user manual and it is not very helpful. The headphone jack appears to be a standard 3.5mm stereo jack.

B&O typically uses DIN plugs for tape connections and these are not so easy to find in the US.

Hopefully the Ouverture will mute its speakers when headphones are plugged in.

Headphone jacks are usually compatible with Line-In. I would start with both Volume controls low and gently increase both until you arrive at a usable output. Obviously both controls will effect the output and you’ll need to work out a strategy to deal with this ‘war’.

Thanks you both – Airgetlam and Buzz!

I watched some SoundsHeavenly YouTube videos this morning and Steve discussed using the headphone socket for a different B&O system to connect to powered speakers. So I tried it with B&O at 50 and SONOS LineIn at 7. It worked fine. 

At the same time, I flipped my vertical stereo pair of Play:5s, so the SONOS 5 badges are facing inwards, and the reproduction was outstanding. A good tip if anyone asks  

Gone was the imbalance and poor soundstage. Beautiful piano centre stage and instruments separated with Beethoven’s 5th Piano Concerto and Mark Knopfler’s guitar plucking on Private Investigations was spot on.

I have tons of B&O equipment still in the UK, thanks to BREXIT, but I brought all my SONOS to Berlin and have added to the collection since moving here. 

Thanks again and sorry for the delay in replying, but I didn’t check the ‚Junk‘ folder. Oops!

Regards Trevor