I have to make a new account every time

  • 22 December 2017
  • 5 replies
  • 406 views

Badge
I just tried to login to my account (graemev) and it simply says the account already exists (I know, that what I'm trying to log into) I can only access this site by creating a new account each time (so I can't find my old questions)

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7
Badge +22
No reason it should do that. It must not be liking your password - maybe saved in your browser.
Badge
... and here it just logged me in as graemev again ...sigh ...this was following the link in the email with your response. If I goto the home page and trying logging in I get the behaviour described. Also I need to reset the password 2 or 3 times (each time back to the same password) before it finally works. ... feels like some weird timing issue
Userlevel 7
Badge +25
Hi graemev, looks like the two accounts you listed here are using different spellings the 22dec account is linked to an account with "sonos" in the email and the graemev has "sonso" in the email. So there are Sonos.com accounts associated with both. You'll want to check which one has your Sonos system registered to it, and you can correct the emails by logging into the accounts on the website. If you need to adjust which email account you have your main community account linked to, let me know, I can assist with that. It'd be best to send me a private message and I'll get it switched around for you.
Badge
It's (probably) worse than that graeme.sonos dates from 2012, graeme.sonso dates from 2014 (so I've just tried to delete it , but there is no such option) and there is another with the userid graeme21dec2017 (or some such) and I've now idea what email address that one has , but it had to be created today.

It's all very difficult because of the really odd navigation on the Sonos site. Simply clicking "login" does not give you a login prompt, you need to open the link ins new window!! ... then the email address I'm using is obfuscated. The there is both a user ID and an email address (why?) and there seems to be a restriction that I can't use the same email address ...why not? So I've no idea what userid is being used with these two email addresses. The only site I can think of with a more messed up structure is the BMW connecteddrive .
Userlevel 7
Badge +25
There should be one email account you have that your Sonos system is registered to and that you use to log in when you go to Sonos.com. Here on the community, we use a token sign-in where your Sonos account is linked to a username here with our partner, InSided. That way you only need to remember the one set of credentials.