Beam+Play 1's - regain multi-room setup when not watching movies?


Hi!

I just recently bought the Beam (and I love it!), and paired it with my 2 Play 1's. It works great and theres alot more sound from the rear speakers than i expected..!
However, when we're just lisining to music, I kinda miss having the option to just play music on the 2 play 1's.

Is it possible to have the 2 play 1's in a 'room' for them self, while still being part of the surround setup for when we're watching TV?

BR.
Kasper

14 replies

Why not use the Play1s in Full mode, rather than Ambient mode, when playing music. This does not affect surround functionality when playing movies, simply music playback.
I realise this means your Beam will also be playing the music, but it works really well.

You can goto your room setting > Advanced Audio > Surround Settings > Music Playback

Give it a go and see what you think.
Didn't know that was a thing, I'll give it a try tonight and see if thats better 🙂 thanks!
Why not use the Play1s in Full mode, rather than Ambient mode, when playing music. This does not affect surround functionality when playing movies, simply music playback.
I realise this means your Beam will also be playing the music, but it works really well.

You can goto your room setting > Advanced Audio > Surround Settings > Music Playback

Give it a go and see what you think.

A slightly separate 'off topic' question, although it is perhaps related to music playback on the Beam, but if you’re watching a TV channel and listening to its audio via the Beam and then say 'Alexa, play some music' ... I understand the music plays and takes over the audio from the TV output... but what is the exact Alexa voice command that gets the Beam to switch back to the TV audio afterwards?

I can’t seem to get my LG TV to switch back. I have to either use the TV remote, or hit the little TV icon in the Alexa App 'browse' tab to then get the TV audio to return.

Has anyone tried this for themselves and have it working?

I’m just curious if it’s just my brand/model of TV, that doesn’t want to switch back to the TV audio.

I’ve tried all these things so far without any success (My Beam is in the Dining Room)...

“Alexa, Switch to TV”
“Alexa, Switch to Dining Room TV”
“Alexa, Switch to TV In the Dining Room”
“Alexa, Switch to Dining Room TV In the Dining Room”
“Alexa, turn on Dining Room TV” .... Alexa replies “okay” .. but still no TV audio
“Alexa, unmute the Dining Room TV” .... Alexa replies “okay” .. but still no TV audio
“Alexa, raise the volume on the Dining Room TV” .... Alexa replies “okay” .. but still no TV audio
“Alexa, crank up the volume on the Dining Room TV” .... Alexa replies “okay” .. but still no TV audio
“Alexa, set the volume to 30 on the Dining Room TV” .... Alexa replies “okay” .. but still no TV audio
“Alexa, set your volume to 2” .... Alexa replies “okay” .. but still no TV audio

Yet if I pick up the TV remote and press the volume up button, it works immediately.

I should add that all the Alexa 'volume adjustment' commands, mentioned above, will then work on the TV once the TV audio is back and I can even mute and unmute the TV volume using Alexa.

So this is really just about reactivating the TV audio, after I have switched to play some music.
Hi Ken,

Why don't you create a new topic with your question? thats faster than asking in non-relatd topic..
I just wanted to see if 5fa had the answer first, as he has a similar 5.0 setup as me ... I can widen the matter later, perhaps. Plus I saw you had your answer of switching the speakers from Ambient to Full.

I just wondered if the issue was confined to my TV Brand, plus the matter is not a big issue as there are workarounds... it seemed appropriate to ask 5fa initially.

Hope that is okay ?
Didn't know that was a thing, I'll give it a try tonight and see if thats better 🙂 thanks!
Hi Kasper

I had a similar issue with the same setup and for me it's the best compromise.

The beauty of this method, is that it's fully automated. Once set, that's it, no further messing about with configuration ... unless you want to of course.

To answer your original question, which i realise i didn't, when you add speakers as surrounds, they effectively stop being individual units and become slaves to the controlling unit. With my limited knowledge, I simply think of it as their sole purpose in life is to become extra channels for the main unit.

Good luck with it.

Regards

Andy
Hi Ken.

Personally i always turn the TV off prior to music playback to avoid this issue.

However, the only command i found that worked for my sonos Alexa device named "Living Room TV" was:

"Alexa, switch to TV on Living Room"

The key word there being "on" ... unintuitive i know.
I found that advice buried on here somewhere Ken.
Have you tried Sonos tech support via phone?
I've always found them excellent.

Regards

Andy
Hi Ken.

Personally i always turn the TV off prior to music playback to avoid this issue.

However, the only command i found that worked for my sonos Alexa device named "Living Room TV" was:

"Alexa, switch to TV on Living Room"

The key word there being "on" ... unintuitive i know.
I found that advice buried on here somewhere Ken.
Have you tried Sonos tech support via phone?
I've always found them excellent.

Regards

Andy

Thanks Andy, I really just wanted to be sure that other users had this feature working on their own particular setup... it looks like this matter maybe confined to LG TV's, or certain models and that’s what I really was interested in finding out. I can live with the issue.

**Sorry Kasper for interjecting in your thread. I just wanted a response from Andy on this one... I will go away now. ?

Kind Regards...
Hi Ken.

Personally i always turn the TV off prior to music playback to avoid this issue.

However, the only command i found that worked for my sonos Alexa device named "Living Room TV" was:

"Alexa, switch to TV on Living Room"

The key word there being "on" ... unintuitive i know.
I found that advice buried on here somewhere Ken.
Have you tried Sonos tech support via phone?
I've always found them excellent.

Regards

Andy

Thanks Andy, I really just wanted to be sure that other users had this feature working on their own particular setup... it looks like this matter maybe confined to LG TV's, or certain models and that’s what I really was interested in finding out. I can live with the issue.

**Sorry Kasper for interjecting in your thread. I just wanted a response from Andy on this one... I will go away now. ?

Kind Regards...


Hi Ken

I had a chat with a sonos techy on the phone the other week and this came up.

From what he told me, whilst it can be due to what HDMI or CEC commands your TV supports, it's often related to what other devices are also connected via HDMI to the TV.

I'm sure they would be able to assist far better than me though.

Regards

Andy
Andy,

That’s really helpful too. I will get in touch and ask Sonos a few things, like you suggest. I’m also going to speak to the local LG support desk too.

Thanks again.
Didn't know that was a thing, I'll give it a try tonight and see if thats better 🙂 thanks!
Hi Kasper

I had a similar issue with the same setup and for me it's the best compromise.

The beauty of this method, is that it's fully automated. Once set, that's it, no further messing about with configuration ... unless you want to of course.

To answer your original question, which i realise i didn't, when you add speakers as surrounds, they effectively stop being individual units and become slaves to the controlling unit. With my limited knowledge, I simply think of it as their sole purpose in life is to become extra channels for the main unit.

Good luck with it.

Regards

Andy


Hi Andy,

Tried it out yesterday and it gave the speakers some more volume for sure! but for the placement of the speakers it was actually more ideal to have them in the other mode, as they would drown out the Beam.
The tv and beam is on 1 wall and our kitchen (with the 2 play 1's) are on the oposit wall, so when lisining to music while cooking, it would have been ideal just to have the 2 play 1's, or at least the option to do so.

But for now, I'll keep them as slaves to the beam, would miss the rear channels in movies 🙂
Kasper,

There is a slider bar just above the full/ambient setting that will shift the audio between the Beam and it’s surrounds... try that and see if it helps when you have them on the preferred full/ambient setting.
I'll give that a try 🙂
5fa,

In regard to the Beam/Alexa command we were discussing earlier ...

“Alexa, Switch to tv on (Room Name)” ... so if the TV is in the Lounge for example it’s ... “Alexa, Switch to tv on Lounge”.

It appears to be correct that you must use the word 'on' in the instruction and not 'in the'. That is quite significant.

Also have you noted, that once you have issued the above Alexa instruction to the Beam, you will then (strangely?) find afterwards, that you can go onto use the more simple instruction, like this... 'Alexa, Switch to TV', at least until you switch off your TV then you have to revert back to using “Alexa, Switch to tv on (Room Name)”. So it appears you have to use this instruction on the first outing, every time.

I am currently trying to raise this issue with Sonos Support.

Can you kindly let me know if the above works for you too please.

Thanks ...

Ken

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings