Answered

Wromg device responds to wake word

  • 23 November 2020
  • 4 replies
  • 98 views

Badge
  • Contributor II
  • 8 replies

Hello!

 

I have several Echo Dots and several Sonos Ones throughout my home. 

 

Recently (perhaps coinciding with my update to S2), when I say, “Alexa” in a room with an Echo Dot, a Sonos One in a different room responds, which of course I can barely hear. 

 

Is there a way to choose a primary device for responding if multiple devices hear the wake word or to adjust the sensitivity of listening for the wake word per device?

 

This used to work perfectly but now if I don't whisper to my Dots, the Ones always respond.

 

Thanks!

icon

Best answer by Annazel S 11 December 2020, 18:54

Hi @Orbs.

Thanks for your response and my apologies for the delayed reply.

Adjusting the mic sensitivity is not yet supported, ideally, the device that hears the clearest voice command will respond, but this is an interesting feature though.

While we do not have any specific details that I can share around if this can come to Sonos, or when it might, I will log this as a feature request and pass it along with the team.

 

If you have any questions,  feel free to reach out.

View original

4 replies

Userlevel 5
Badge +15

Hi @Orbs.

Thanks for reaching out and for your detailed post, let me help and try to figure this out.

You can turn off the microphone for voice-enabled Sonos products, tap the mic icon to enable or disable the microphone.

  • When the light is on, the microphone is enabled and you can use voice commands.
  • When the light is off, the microphone is disabled.
  • When the microphone is disabled, you can continue to use voice-commands by pressing and holding the mic button. When you release, the microphone will be disabled again.

 

Let us know how it goes and if you have any questions feel free to reach out, we’re always here to help.

Badge

Thank you, Annazel.
 

I'm aware I can disable the mic. I'd like to leave the microphones enabled for when I'm in the rooms with the Sonos Ones and have my hands full.
 

Is there any way to adjust the mic sensitivity? If not, please pass mic sensitivity setting along as a feature request to the development team.
 

Thank you!

Userlevel 5
Badge +15

Hi @Orbs.

Thanks for your response and my apologies for the delayed reply.

Adjusting the mic sensitivity is not yet supported, ideally, the device that hears the clearest voice command will respond, but this is an interesting feature though.

While we do not have any specific details that I can share around if this can come to Sonos, or when it might, I will log this as a feature request and pass it along with the team.

 

If you have any questions,  feel free to reach out.

Badge

Thank you!

Reply