Why has my Beam started Ducking

  • 20 November 2021
  • 3 replies
  • 64 views

Badge

Only recently my Beam is ducking the audio when using my Amazon echo in the same room (group).

It never use to duck when "playing" audio via HDMI, but it has started to do this I think since that latest update.

I have contacted Sonos support but they claim that it has always done this. I have seen other post in the community wanting this "feature".

Also just to add, the mic is turned off on the Beam.

Does anyone know how to stop it?


3 replies

Userlevel 7
Badge +20

My Playbase is doing the same. Not sure if it was from the latest Sonos update or an Amazon change. 

Userlevel 7
Badge +20

Can you check the Alexa Group setup for the two devices.  I’ve noticed in my set-up my soundbars are still listed within the preferred speaks but have dropped from the group and had to be re-added. (To enable ducking, the Beam needs to be included within both sections.)

I’ve experienced the same issue just recently. My Beam now ducks when I wake my Dot in the same room. It never used to, and I much preferred when it didn’t duck (it’s one of the reasons I put a Dot in the room in the first place!). Does anyone know how to turn off the ducking? If I’m quickly telling Alexa to dim the lights during a movie, I don’t really want the sound to duck out!

Reply