Question

Sonos Play 5 (1st Gen) and Echo Dot

  • 10 May 2019
  • 7 replies
  • 317 views

Userlevel 1
Badge +4
Hi,

Yesterday I aquired a 1st gen play 5 that I though I would use with my Echo Dot using line in but the volume is all over the place.
You can barley hear Alexa's voice but music, radio and news reports boom out. I have had a play with the line in settings and also the auto play volume but I can't seem to strike a balance.
Does anyone else have this setup and managed to sort things out?

Thanks for any input.

7 replies

Hi. You would be best served by not using the line in at all, by installiing the Sonos skill for Alexa. Full instructions on the Sonos Support site.
Userlevel 1
Badge +4
Yeah, I was thinking that might be the case. Will probably switch back to the play 1 and use that, the play 5 is slightly overkill for that room anyway.

I was just trying to work it so all audio was routed through the speaker rather than just certain things.
I have used a Dot with the line-in of of a Gen 1 Play5 and i don't recall having the issues you describe. I did have to set the line-in level to 10 in Sonos config to get the correct volume range but I think it was fine after that. No longer using it so I can't confirm.
Userlevel 1
Badge +4
I too had the line in level set to 10 but just couldn't get it to work. I had ordered a longer lead for it so might try it with that and see how I get on.
I have had issues with flaky cables so that is definitely worth a try.
Does the volume control on the Dot itself have an effect?
Userlevel 1
Badge +4
Not really, was messing about for ages with it last night but couldn't ffigure it out. I have read in another thread about setting the line in level to 8 and the dot volume level to 6 using the app rather than the device so going to give that a whirl later when I get home.

Reply