Answered

Sonos Beam Gen 2 lowers its volume when separate Alexa Echo is invoked.

  • 5 March 2023
  • 6 replies
  • 155 views

Userlevel 2
Badge +1

I have a Sonos Beam Gen 2 connected to my Samsung TV via e-ARC. Neither the TV nor the Sonos Beam have Alexa enabled. None the less, when I say “Alexa” (talking to my Amazon Echo) the Beam lowers its volume. This does not happen when I use the TV without the Beam connected (the volume remains constant). Is this a feature of the Beam? Can it be disabled (I would prefer that the volume remain consistent)? Oddly, I do not have this issue with my Sonos Arc (also connected via e-ARC to an LG TV).

icon

Best answer by GuitarSuperstar 6 March 2023, 01:23

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 7

Is the Beam’s microphone disabled? Is the Beam in the same Smart Home Group as the Echo device in the Alexa app?

Userlevel 2
Badge +1

Hello GuitarSuperstar (great handle BTW) … The Beam’s microphone is disabled in the Sonos app and the light is off. The Beam is disabled in the Alexa app. Hope this helps.

Userlevel 7

Check out this article:

https://www.the-ambient.com/how-to/sonos-speakers-amazon-echo-ducking-volume-mute-issue-1211

Userlevel 2
Badge +1

Interesting article. Unfortunately it does not apply in my case. Did learn that the techincal term for this is ducking. According to the article “… if you are watching TV and your audio is coming through a Playbar, Arc, Playbase or Beam then you won't be affected by ducking.” This is my configuration, but my Sonos Beam is still affected by ducking. Though my Sonos Arc is not affected by ducking. (sigh)

Userlevel 7

Just to test, try putting the Echo and Beam in separate Alexa Groups in the Alexa app.

Userlevel 2
Badge +1

Placing the Echo and the Beam in separate Alexa groups solves the issue (Beam no longer ducking when Alexa is invoked). The only other solution I found was to remove the Sonos Beam from Alexa completely (disabling in Alexa did not eliminate the ducking). Thanks much for the assist.