S1 App and Alexa

  • 29 June 2020
  • 4 replies
  • 840 views

I updated my system with the S1 App as I have an old Play 5  and now none of the Alexa Voice controls work.. Help


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +20

Hi

If you open the Alexa App and select Settings>Device Settings can you see your Play:5 listed?

What specific controls are you using?

Can you open the Alexa App>Settings>Skills>Your Skills and Disable then Enable the Sonos Skill and retest.

I have this same issue...after going S1, Alexa says the unit is offline when I ask to play music. I can see the unit from the Alexa app, and I can use the Sonos app directly to send music, however, Alexa cannot command my Connect:Amo after moving to S1. All my S2 stuff works fine.

Same issue here.  I had to set up my older Sonos products separately using the S1 app, but despite re-enabling the Alexa Sonos skill and discovering devices after that, Alexa can’t see any of the older Sonos speakers.  They all worked fine before.

 

What do you have to say about this Sonos Support?

I ran into this issue recently as well.

Unfortunately you can only connect 1 Sonos system at a time to Alexa. If you use a Play:5 you could connect an Echo Dot to it via a cord. Another work around is to use more than 1 Alexa account. Which isn’t a good option, especially with younger kids in a household.

Other companies can figure out how to deal with 2 Sonos systems (Spotify) and other companies can figure out how to add multiple accounts to Alexa (Logitech Harmony). Sonos created this multiple system issue, it seems they should be able to figure a way to use all the owner’s products with Alexa.