Potential Workaround for “Audio actions in routines are not currently supported on this device”

  • 25 November 2018
  • 1 reply
  • 684 views

Badge
I have a Sonos One and a Beam that control hue lights, ecobee, harmony hub, etc. I got tired of hearing that phrase when I use my “Good Night” routine or routines involving my harmony hub (such as saying “Netflix” instead of “Turn on Netflix”) so I started experimenting. Routines work fine with specific device control but introducing a scene or group results in the “Audio actions blah blah blah” message.

I found that if you use Yonomi to create the scene, then create the routine in Alexa and call the Yonomi scene, that it works without the message.

So creating a routine in the Alexa app that directly calls the harmony hub scene “Netflix” will result in “Audio actions . . .”
But creating a routine in the Alexa app that calls the Yonomi scene that calls the harmony hub scene “Netflix” works without the “Audio actions . . .” message.

I have no idea why but I found this after a few hours of testing and thought I’d share.

1 reply

Yonomi doesn’t work with hive however :(

Is Yonomi capable of going the Alexa usual suspects (traffic, flash briefing etc?) I have attached my morning routine I would like to have without listening to the “audio actions not supported shpiel”

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings