Answered

Play 1 goes quiet when echo device being used in another room.

  • 10 March 2018
  • 5 replies
  • 1003 views

I have a Play 1 in the kitchen and it works fine with our Echo. My kids both have Echo Dots in their rooms and I have noticed that when one of my kids is playing music on the Dot in their room, when they are requesting something from Alexa on the Dot, the Play 1 speaker volume goes very quiet.

Note - they are not playing the music on the Play 1, the scenario is I am usually listening to the radio and they are listening to their rubbish music on the dot!

This is basically what happens on the Echo devices when they are playing music and you interrupt with the "Alexa", they mute to listen to what you are saying.

It's not really a serious issue, but it is annoying, especially as my kids love hopping through tracks on playlists!

Is there a solution for this problem or is it just something I need to live with?
icon

Best answer by Ken_Griffiths 28 December 2018, 21:17

tomindenver,

The issue is now resolved. See the 4 links below:

https://en.community.sonos.com/announcements-228985/sonos-now-playing-with-alexa-groups-6817588

https://en.community.sonos.com/amazon-alexa-and-sonos-229102/an-overview-and-explanation-of-the-new-support-for-alexa-grouping-6817788

https://support.sonos.com/s/article/3169?language=en_US

https://www.amazon.com/gp/help/customer/display.html?nodeId=201749250
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7
Badge +22
Yes its called ducking. Currently with the Alexa skill if you say a command to an alexa device every Sonos speaker that has been enabled in Alexa ducks its volume (except for Sonos Ones). This is because Alexa doesn't know the Sonos speaker that is closest to us. They have said they are supposed to be working on the ability to link a specific Sonos speaker with a specific alexa device. Then it would only duck the one linked (and you wouldn't have to say the command in room name for that speaker). ie making a Sonos speaker and Alexa device pairing that mimicks how the Sonos One works now.

The only work around right now is if you have a speaker you don't want to duck you have to disable the Alexa skill on that specific speaker (delete it from settings in the Alexa app).
Please find a way to fix this! I want my dot to play through my Sonos in the kitchen, but have the same ducking problem when my kids use their Dots in their rooms. I liked the ability to have the dot play over the Sonos speaker.
Sonos has stated they are working with Amazon on a fix for this. It is likely that it requires the release of Amazon's new SDK for multi-room speakers. Without the release of the SDK from Amazon, there is not much else Sonos can do.
I'm following this as our daughter got an Kids Echo Dot for Christmas and this is a very annoying issue. So there is no other way around this right now? I may repost since this thread is 7 months old.
tomindenver,

The issue is now resolved. See the 4 links below:

https://en.community.sonos.com/announcements-228985/sonos-now-playing-with-alexa-groups-6817588

https://en.community.sonos.com/amazon-alexa-and-sonos-229102/an-overview-and-explanation-of-the-new-support-for-alexa-grouping-6817788

https://support.sonos.com/s/article/3169?language=en_US

https://www.amazon.com/gp/help/customer/display.html?nodeId=201749250