Answered

Pair of Sonos Ones Volume decreases when songs requested via Alexa. Volume restores 1-2 minutes later

  • 19 November 2022
  • 2 replies
  • 25 views

Paired Sonos Ones in our kitchen to replace Alexa Echo.   Not when requesting music via Alexa on the Sonos, the volume is a”all over the place”.   Often starts very low or not at all, then jumps back to normal volume after 1 to 2 minute delay.   Removed and reinstalled Alexa Skill, but same problem.   Very annoying.   Just want Alexa request songs to play a normal volume and not eratic behavior.   Ideas?

 

Moderator Notes: Edited Original post, so that it doesn’t look like it’s been replied.

icon

Best answer by Corry P 22 November 2022, 13:30

View original

2 replies

Userlevel 7
Badge +18

Hi @markbytes 

Welcome to the Sonos Community! Apologies for the delay in responding.

When Alexa thinks you are giving a command, the volume of anything currently playing is reduced. This is referred to as “ducking”. Once you finish giving a command, however, the ducking should end and you should hear playback at the set volume once more. If this is happening after a voice command is executed, however, then it’s likely not ducking that you’re hearing. While ducked, the larger LED light on the top of one of the speakers will be brighter than normal.

So, if this does appear to be ducking, then I recommend you do what you can to reduce background noise near the speaker - if present, it may make the speaker listen for longer than is needed.

If it doesn’t appear to be ducking, then I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports about the situation - the sources of any volume changes are recorded in the system logs.

I hope this helps.

@markbytes 

Perhaps also check/ensure you do not have follow-up mode enabled on your Sonos devices as that may cause the speakers to ‘duck’ their audio for longer too. Also ensure you do not have other Sonos or echo devices in the same Alexa ‘enabled’ group that have follow-up mode enabled. 

Reply