Option to change Alexa "Chime"

  • 2 December 2019
  • 5 replies
  • 736 views

Badge

Other posts have referred to the noise the Sonos makes when you use the “Alexa” wake word as a “Chime” … I just think it’s a horrid noise!  There’s been plenty of posts about disabling the chime, and Sonos responded with a feature to do this.  However, it’s actually quite useful to know when Sonos is listening as you can’t always see the light, and lets be honest, it’s not always that sensitive!

 

Sooo I’m posting to plead that an option is added to change the “chime” to something a little less “dull”, maybe a bit shorter.  A simple little bleep would be great and far less annoying.  Anyone else agree, or has everyone just disabled that “noise” ?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 4
Badge +5

I’m surprised, Alexa always hears me. I turned off the chime, I just say Alexa then my command, without pausing. The command gets executed everytime. 

I’m surprised, Alexa always hears me. I turned off the chime, I just say Alexa then my command, without pausing. The command gets executed everytime. 

How do you turn it off? I have a Sonos one and I don’t see any option to turn it off in the Sonos app. Version 10.6. Thanks 

Userlevel 4
Badge +5

I’m surprised, Alexa always hears me. I turned off the chime, I just say Alexa then my command, without pausing. The command gets executed everytime. 

How do you turn it off? I have a Sonos one and I don’t see any option to turn it off in the Sonos app. Version 10.6. Thanks 

Settings - Services - Amazon Alexa - <speaker name> - Wake Word Chime

I’m surprised, Alexa always hears me. I turned off the chime, I just say Alexa then my command, without pausing. The command gets executed everytime. 

How do you turn it off? I have a Sonos one and I don’t see any option to turn it off in the Sonos app. Version 10.6. Thanks 

Settings - Services - Amazon Alexa - <speaker name> - Wake Word Chime

 

Thank you, it worked