Answered

NPR and Tunein Once again not working with Alexa

  • 23 April 2022
  • 4 replies
  • 132 views

I see this same topic from a year ago, but no solution posted.  I use Alexa on a Sonos One to stream NPR through TuneIn.  It worked fine yesterday, but today, when I try it through Alexa, Alexa acknowledges the station (i.e. says something like “playing OPB through Tunein”) but then only silence.

 

If I go through the Sonos app, I can get it to play just fine.  But then, I can’t get Alexa to stop it.

 

On a related note, when I was able to get Alexa to play NPR, I could stop the playing by saying, “Alexa stop.”  But a week or so ago, this stopped working.  The only way I could get it to stop was to say “Alexa pause.”

 

Anybody have any clues what’s going on here?

icon

Best answer by Ken_Griffiths 24 April 2022, 02:40

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Perhaps check your Amazon Alexa history in the Amazon App to see what is being heard by Alexa and if you have more than one listening (Echo/Sonos) device, then ensure the correct device is hearing the instruction, or perhaps try including the Sonos ‘room’ (device) name too. See if that resolves the issue.

If Alexa is not hearing you correctly, then perhaps try power-cycling the device.

Thanks for the help.  But I’ve tried all that and nothing is working.  Now I can’t even get Alexa to play anything on Amazon Music or on Tunein.  I’ve removed Alexa from the Sonos device and re-enabled it.  But when I try to access Amazon Alexa music services from the Sonos app, it transfers to the Alexa app, but nothing appears.

 

I went to the Sonos support site, and they claim as of today 4/23/22, there is an issue with Alexa, and they’re working on fixing it. So I guess I’ll wait and see.

Ah yes, I see it’s now showing here on the Sonos Services ‘Status Page’:

https://status.sonos.com

Perhaps keep an eye on that link and it should let you know when the matter is fixed.

Seems to be working again.  Looks like it was an issue between Sonos and Alexa.