Multiple Alexa devices

  • 19 December 2020
  • 3 replies
  • 60 views

Badge +1

I just put a Sonos Beam in our living room. We currently have an Echo in the kitchen. Problem is, we sometimes get a response from the wrong Amazon device… i.e. Echo responds to command for the Beam and vice versa. 

Suggested workarounds for this?


3 replies

I just put a Sonos Beam in our living room. We currently have an Echo in the kitchen. Problem is, we sometimes get a response from the wrong Amazon device… i.e. Echo responds to command for the Beam and vice versa. 

Suggested workarounds for this?

Perhaps change the ‘wake word’ on the echo device from Alexa to one of the other options available.

Badge +1

I just put a Sonos Beam in our living room. We currently have an Echo in the kitchen. Problem is, we sometimes get a response from the wrong Amazon device… i.e. Echo responds to command for the Beam and vice versa. 

Suggested workarounds for this?

Perhaps change the ‘wake word’ on the echo device from Alexa to one of the other options available.

That’s gonna be a tough sell to the wife and kids! I suspect they will vote to get rid of the Beam rather than get used to a new wake word. LOL! 

Can l change the wake word on the Beam?

I just put a Sonos Beam in our living room. We currently have an Echo in the kitchen. Problem is, we sometimes get a response from the wrong Amazon device… i.e. Echo responds to command for the Beam and vice versa. 

Suggested workarounds for this?

Perhaps change the ‘wake word’ on the echo device from Alexa to one of the other options available.

That’s gonna be a tough sell to the wife and kids! I suspect they will vote to get rid of the Beam rather than get used to a new wake word. LOL! 

Can l change the wake word on the Beam?

No Amazon don’t allow it, or Sonos hasn’t implemented that feature (not sure which?) - you can only disable the mic or you could install a different assistant - ‘hey google’. The Google devices allows for adjustment of their ‘wake word’ listening sensitivity on their own branded devices only.

The different wake word is the best option or maybe try the echo device positioned elsewhere (further away). Note the nearest device should usually respond and sometimes a reboot of the devices can sometimes fix the issue.

Reply