enable sonos one mic when paired with arc

  • 4 October 2021
  • 3 replies
  • 26 views

  • Contributor I
  • 3 replies

I understand Sonos was disabling the mics on surrounds when paired with an arc or a beam. I have the same problem as many other users - I am often much to the surrounds than the arc and would like to have their mic active so I don’t have to shout from the kitchen at the tv. I don’t care if it doesn’t relay tv commands. I want to play music and ask Alexa things from the kitchen which is close to the surround speakers. Please activate this an option. 


3 replies

Userlevel 7

Consider getting an Echo Flex or 2nd or 3rd generation Echo Dot for the kitchen.

🤨 or use my Sonos ones which are smart speakers and worked fine for years with the Playbar. I understand that in some setups it could conflict with the tv control or preference the surrounds from the sofa… but we always previously had the option to disable the mic on each speaker. 
Why not allow it as a choice? You are charged extra for a smart speaker that is essentially permanently disabled in an arc/beam set up. 

Userlevel 7
Badge +17

Hi @NDZ 

Thanks for the suggestion - I have tagged this topic as a feature request and it will be seen by the relevant team for consideration.

Reply