Answered

Echo dot plays with Sonos

  • 9 October 2017
  • 4 replies
  • 547 views

I use an Echo Dot in the same room as a Sonos Play:5. Obviously I don't want the Dot to also play the radio sound coming through Sonos when the Sonos is on, but if I turn down the Dot's volume then that volume is too low when the Dot speaks. Is there a way to separately turn up the Dot's volume when she speaks, but turn the it's volume off when she isn't?
icon

Best answer by kevinsw 9 October 2017, 23:37

PS: solved the problem. Told Alexa to turn "echo dot" off...it was a new installation of the Dot, and I never told it to turn on. Perhaps "on" is the default setting. It now does not play the music on the Play:5, but does have adequate volume when she speaks.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Not sure I understand. If you don't explicitly tell the Dot to play anything, why would the Dot also be playing the radio along with the Play:5?
That actually is my question. Is there a setting that needs to be changed?
PS: solved the problem. Told Alexa to turn "echo dot" off...it was a new installation of the Dot, and I never told it to turn on. Perhaps "on" is the default setting. It now does not play the music on the Play:5, but does have adequate volume when she speaks.
You may also have the two devices named similarly in the Skills area of the Amazon app. I've found that my Alexa gets confused even if one is "Kitchen Echo" and the other "Kitchen Sonos". However, it seems to work much better if I reverse the words, i.e. make the first word (or only word) completely different. In my case, after testing "Amazon Kitchen" and "Sonos Kitchen", which worked well, I had an epiphany, and the Echo became "food", since I never play anything on it, it just responds to requests, and the Sonos speaker became "Kitchen" The skill works every time now 🙂