Answered

Disable Google Assistant Notifications on specific SONOS speakers

  • 23 May 2022
  • 1 reply
  • 85 views

Hi,

 

I recently purchased the Nest Doorbell (battery) version, it automatically announces when the doorbell is pressed to every device in my house (this is the expected behaviour).

 

I then started manually stopping services from receiveing this notification in the Google Home application by setting those devices to “Do Not Disturb”. However, my Sonos devices (of which I have three serate instances (Beam + 2 Sonos Ones”, Sonos One outdoor (under a patio), Sonos One outdoor (under another patio)) do not provide me an option to set a “Do Not Disturb” for announcements (or broadcast messages).

 

I do not want my outdoor speakers to announce someone is ringing the doorbell. 

 

I contacted Google help first and they said to contact Sonos.

 

This thread is the same issue as outlined in this thread from ~1 year ago 

 

icon

Best answer by mitch_80 23 May 2022, 02:43

View original

1 reply

Update: I waited more patiently and spoke with the actual Google Nest team (not the general Google support). They’ve provided me with a solution (simply move my speakers into a different house so they don’t receive the notification). Hope this helps others.

 

Hopefully the ability for a “Do Not Disturb” gets added (unsure if this is a Google or Sonos software engineering item) as i’d love to keep all my Sonos speakers in the same “Google Home household”

Reply