Answered

Change default Sonos device for Alexa

  • 15 January 2021
  • 4 replies
  • 64 views

I have Alexa working on my Sonos System (Arc, Sub Gen 3, 2x Sonos One).  But there is an issue.  Alexa can’t hear you unless you shout at it or are inches away from the Arc if music is playing or if there is any background noise.  Literally you need to say Alexa five times, eventually shouting it to get it to listen.  It’s driving my family crazy, as our old system with an Echo Dot worked great.

 

Is there a fix for this, or can I move the default Alexa from the Arc to a Sonos One?  The Sonos One is more in the center of the room, and may hear better.

icon

Best answer by GuitarSuperstar 15 January 2021, 20:50

If your Sonos Ones are connected as surrounds with your Arc, Alexa cannot be used on those speakers. Your best option would be to turn off the microphone on the Arc and set up your Echo Dot in a central location in the room.

View original

4 replies

Userlevel 7
Badge +17

If your Sonos Ones are connected as surrounds with your Arc, Alexa cannot be used on those speakers. Your best option would be to turn off the microphone on the Arc and set up your Echo Dot in a central location in the room.

So turn off the microphone on the Arc in the app?  And then have Alexa control the Sonos.  I can try that.

Userlevel 7
Badge +17

Press the microphone icon on the right side of the Arc to turn off the microphone. Then set up your Echo Dot in a central location in your room to control your speakers. Be sure the Sonos skill is enabled in the Amazon Alexa app.

Set up the Echo, working great again, thanks!  wonder why the arc microphone is so much less sensitive, they echo is maybe 5 feet away from the arc and still in the side of the room.  Even if I’m further away from the echo than I was f it works so much better than the microphone in the arc. 

Reply