Answered

cannot turn off Sonos One using Voice Control (Alexa)

  • 18 June 2019
  • 5 replies
  • 85 views

Sonos One acts on all commands except swtitch/turn off. Very annoying. Please help
icon

Best answer by Dougie25 20 June 2019, 22:21

Thanks for your replies. I did a factory reset and it has fixed the problem!
View original

5 replies

Userlevel 7
Badge +25
Hi Dougie, are you trying to stop music that's playing with that command? If so, something like "Alexa, Stop" or "Alexa, Pause the music" should do the trick. If you're having trouble with something else, I'd love to get some more details to help out. What are you trying to do and with what command? What does Alexa say in response when you use it?
HI Ryan, thanks for responding. I am just trying to turn the radio off. I say, "Alexa, turn off" and nothing happens. It's strange because this is a relatively new fault. This command used to work fine.
Userlevel 7
Badge +21
As Ryan stated "turn off" isn't the best command for Alexa. "Stop", or "Stop music in the bedroom" if you have multiple streams going works best.
Userlevel 7
Badge +25
Some command structures are specific to an action type, for example, "stop" is for active streams, but "turn off" is more for devices like lights and TVs. It may just be a matter of context or other devices you have in the household.
Thanks for your replies. I did a factory reset and it has fixed the problem!

Reply