Can't turn off alexa follow up mode on Sonos One Gen 2

  • 19 August 2021
  • 1 reply
  • 36 views

I've had the Sonos One Gen 2 for a just a little bit more than a month now and I have this issue where I can't stop the follow up conversation mode after enabling it on the Alexa, It's currently turned off and yet Alexa keeps listening and making this loud annoying *bip* sound after a command and keeps listening.

Iv'e tried reconnecting the skill, power cycling the speaker, and reconnecting the Assistant but nothing seems to have any effect.

I have Alexa in brief mode and as I understood is that she's supposed to make a little sound, and she does but in addition to that she also makes the loud one of the follow up mode.

*UPDATE*

Ok now that's weird, just checked on the site, after checking many times already for the last few days, and suddenly it was turned on, switched it off and it worked! I guess one of the troubleshooting methods above did work after all and it was some king of synchronization bug.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +17

Hi @Kuk1a 

Welcome to the Sonos Community!

I’m glad to hear you were able to fix the problem - thanks for sharing your experience.

There are currently some on-going issues with Alexa settings on Sonos devices in the Alexa app, and the issue you had might have been related to them.