Answered

Audible through Alexa + Sonos not working reliably

  • 1 January 2024
  • 2 replies
  • 52 views

Hello!
I am experiencing the problem of Audible via Alexa + Sonos stopping playback after 1-10 minutes and losing progress. I saw that other people on this forum have asked before 

however the resolution of this issue reported by Sonos Staff (Corry P) is opaque.

Hi @Jeredorn et al

We now consider this issue resolved. If you continue to see this issue, please get in touch with our technical support team directly. Thank you.

 

What was the resolution to this problem? Has it been solved by Sonos or is it just being ignored?

 

Thanks!

icon

Best answer by Jamie A 2 January 2024, 15:59

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +15

Hi @mihoda, welcome to the Sonos Community!

As reported by Corry, we’re considering the issue in the thread you linked to be resolved. If your Sonos system is up to date, you should no longer have the issue, but since you are still experiencing it, then the next step is to reach out to our support team for further troubleshooting and assistance. 

I hope this helps!

Hi @mihoda, welcome to the Sonos Community!

As reported by Corry, we’re considering the issue in the thread you linked to be resolved. If your Sonos system is up to date, you should no longer have the issue, but since you are still experiencing it, then the next step is to reach out to our support team for further troubleshooting and assistance. 

I hope this helps!

Well, it looks like my system is up to date so I will contact support.