Answered

Alexa Stopped Working on Beam 1

  • 2 April 2024
  • 3 replies
  • 38 views

Title should read - Alexa Stopped Working on Beam 1

Alexa on my Beam Gen 1 has recently stopped workng.  Still works fine on my Beam Gen 2, ERA300 and Roam.

I have hard reset the Beam and readded to Sonos and Alexa which it completes successfully and Alexa tells me it’s setup and ready to use.

When I give Alexa a command it does not respond.  There is no white light dot above the microphone button on the Beam and repeated pressing of the mic button does not turn it on, however it does change tone on each press.

It’s as if the microphone is disabled and I have no way to turn it on.

Any suggestions would be great as it’s getting very frustrating now.

 

I should have mentioned.  I am using the S2 app and have been doing for several years now.

I have deregistered voice services on the Beam and also the Sonos skills in the Alexa app and then reregisted.  Everything I have tried so far has not been successful.

 

Moderator edit: combined posts

icon

Best answer by Corry P 3 April 2024, 10:42

View original

3 replies

Userlevel 7
Badge +18

Hi @jazzhands 

Welcome to the Sonos Community!

Sorry to hear of the issue you’re having getting Alexa to work on your Beam.

Given the steps you have already tried, I can only now suggest that you get in touch with our technical support team who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports - the speaker logs should give some indication as to what is going wrong.

I hope this helps.

Thanks @Corry P , I will give tech support a go.

Userlevel 7
Badge +14

@jazzhands 

Sometimes it helps to delete the device via webbrowser from your Amazon account. 
Doing the clean install (re adding Alexa to speaker on Sonos app, re activating Sonos skill ob Alexa app) after that for some users helped. 

Reply