Alexa Sonos Roam

  • 21 April 2021
  • 56 replies
  • 4979 views


Show first post

56 replies

Userlevel 3
Badge +3

@paulwhkh fabulous suggestion! Something Sonos did broke this. Can they just wind back to when it wasn’t broken? Mine had previously worked before that date too.

I am in New York and have an Alexa enabled Arc and move and am experiencing the same issue, so not limited to just Bluetooth devices. Super frustrating as both had been working since September of last year just fine until sometime in May/June. Bought an Echo dot and it works as expected so agree that something in the last release broke all the news/flash briefing. This is a core feature of Alexa, how Sonos released something that broke this and won’t give a timeline to fix instead of rolling back is bizarre. 
 

Also I spent about 6 hours on the phone with Amazon and Sonos, finally Sonos escalated to an engineer after I did all the previous mentioned steps on this chain dozens of times. Only to have an engineer tell me, “no need for a phone call we know about this and no eta.” So why wasn’t I just told that from the start when I called Sonos? Why is Alexa still green and “operational” on their status site when their engineers agree it isn’t operational?

I agree, roll back the release. They didn’t test enough. 

I have the same problem with a Sonos Move, Alexa's flash briefing stopped working months ago and I tried the fixes mentioned with no luck. Super annoying, hope at some point they fix this...

Badge

I haven’t seen any updates here, but having the same issue with Sonos Roam’s in Stereo (L+R) mode. No problem with Arc/Sonos Ones, but keeps telling me to enable to already enabled skill. 

 

In the USA, no other issues. Roams are detected in the Alexa (iPhone app) under iOS 15 but not as a pair. Will not respond to any alexa command other than “you need to enable skill for your sonos roam in the alexa app. Then ask me to discover devices.”

Ugh so annoying. I’ll just use Google.  

I’m still experiencing this issue. Has a solution been posted that I am not aware of? Thanks.  

Badge

My workaround was removing all smart assistants from the Roam and just use my iphone and desktop PC. 

Reply