Port > Connect for Line In - Fixed my turntable drops

  • 11 March 2021
  • 1 reply
  • 44 views

I can’t thank folks enough for the advice on these boards.   I’ve learned a ton, enjoyed myself, and your advice brought me from a very spotty system to a matrix that’s all green with 50+ strength vertices.  (S1, 14 components of mixed vintage on 3 floors, SonosNet off an Eero used as a router).

BUT I was still getting drops when streaming from my turntable to a Connect to 3 nearby rooms. All rooms would drop out for a second or two then come back.

It was solvable for 1-2 rooms with line in compression plus a 2 sec input delay and airplay as source type, but 3 rooms would still drop out.

Sonos tech said there was a lot of interference in my space and I’m sure he’s right.

I needed another Line In anyway so got a Port (just as a line in, so I was agnostic on the digital out kerfluffle).

I was hoping the Port’s stronger WiFi radio mentioned by ratty might help and thought the add’l processing power for ADC might help (the old connect seemed (?) to drop more often as it heated up).

Just hooked it up and streaming uncompressed to 3 rooms (still with the delay and airplay buffer) it’s flawless so far.

So, in case it can help anyone - no idea why, but the Port works a lot of better than the Connect for me.  

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +18

Hi @Portnoy 

Welcome to the Sonos Community!

Thank you for your post. Although in theory the Port should perform better than it’s predecessor, it’s good to hear that it does and that it has improved your experience - that’s what we’re aiming to do, after all!

Compression is needed for slower network connections, so it seems the upgraded radio in the Port, as lauded by @ratty, has indeed helped. The increased CPU power will have helped matters too.

I wonder if anyone else out there has noticed a marked improvement after upgrading to a newer, equivalent model, with the same location, environment and network?