Nighthawk and Sonos

  • 24 June 2022
  • 3 replies

I’m super frustrated. I have 4 Sonos Connect: Amps all direct connected to my Nighthawk MR60. This setup has worked for well over a year since I moved to the nighthawk without any issues. In the last 5 or 6 weeks I started getting a message “Unable to play… the connection to… was lost” Doesn’t matter if it’s Apple Music or Sirius or anything. I called Sonos, we did some troubleshooting, and they were unable to even see my hardware online. So what changed? I got a new ISP, which only meant a new modem within the network of my home. Yes, I’ve rebooted every single device, more than once. Tonight I decided to wipe my router and set it up from scratch. No change. I reinstalled the Sonos App and tried to start over from scratch. The App when trying to connect to the “new” network see’s the Network, asks me for a password, and then tells me the password is wrong. Like, cmon, I know the password isn’t wrong. I don’t know what else to do. Has anyone successfully gotten through something similar?


Best answer by TheProblemChild 27 June 2022, 19:11

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Replaced the nighthawk this weekend and guess what, everything works again. 100% on Net Gear

Userlevel 7
Badge +15

I wonder if Netgear updated it recently?.

It’s odd. I’ve got a Nighthawk, albeit of slightly older vintage. Have a BOOST wired to it, haven’t had any issues, and I do check regularly for updates in the OS for the router.