Answered

Lutron Pico Remote - 10 second delay to pause or change volume

  • 21 January 2020
  • 3 replies
  • 184 views

I’m enjoying the Lutron Caseta integration and using Pico remotes to control my two Sonos Ones on the main floor of my home. However, I’m experiencing a lengthy delay when I try to pause music or change the volume for the Play: 1 upstairs. 

 

Description of issue:

  • I can use the Play/Pause button on the remote to start playing music. There is hardly any lag (i.e. the speaker starts playing almost immediately).
  • After the music is playing, I am trying to use the same Play/Pause button to stop it. The lag between me pushing the button and the music actually stopping can be anywhere from 3-10 seconds.
  • I’m seeing similar behaviour when I try to change the volume.

 

Things I have tried:

  • Swapping pico remotes. Same behaviour with a different remote. And all remotes can control the Sonos Ones without any noticeable lag
  • Pausing using other methods. I can play/pause using the Sonos app and the speaker responds very quickly. I also have my Sonos system connected to SmartThings, and I set up a different remote to pause the music. That remote is able to pause very quickly.
  • Moving the speaker. I tried moving it down to the main floor, directly beside my Sonos One. It shows the same lag in that location.

I’m out of ideas. Can anyone help me?

icon

Best answer by Anonymous 19 February 2020, 18:14

Thanks for specifying that, I understand now.

Both the Sonos Play:1 and Sonos One do not have IR receivers. Although we do support Lutron and other Home integration services with Sonos, the extent of troubleshooting that we can perform  is very limited on our end. 

It is likely that other Community members have experienced this issue with the Pico remotes and any additional information provided would be highly appreciated.

Moving forward, I would recommend reaching out to Lutron or an AV integrator to configure the Pico remotes.

 

View original

3 replies

@dougiedougler, thanks for the post and welcome to the Sonos Community.

It seems like the Pico remote is sending its commands at a slower pace than the SmartThings or Sonos app. Can you perform a remote setup with a standard universal remote or something similar to see if the delay is present with basic IR remotes?

Here are instructions for Configuring a Remote for Sonos.

Hi Adam,

 

Thanks for the suggestion. To clarify, I am using a Sonos Play: 1 speaker. My understanding is that this speaker will NOT support IR commands. As previously noted, I have tested with the other speakers in my home (Sonos One models), and they work fine - no lag. 

 

Any other suggestions?

Thanks for specifying that, I understand now.

Both the Sonos Play:1 and Sonos One do not have IR receivers. Although we do support Lutron and other Home integration services with Sonos, the extent of troubleshooting that we can perform  is very limited on our end. 

It is likely that other Community members have experienced this issue with the Pico remotes and any additional information provided would be highly appreciated.

Moving forward, I would recommend reaching out to Lutron or an AV integrator to configure the Pico remotes.

 

Reply