Question

How to mirror Beam output to other speaker

  • 21 July 2020
  • 8 replies
  • 125 views

I am asking on behalf of my Grandfather who got a Sonos Beam and Sonos One speaker for his new condo.

My grandmother has hearing issues so the intention was to try to mirror the output from the beam speaker (mixed to mono I guess) to the Sonos One speaker next to her chair, this would help her personally hear without having to turn up the main sound too much for everyone else in the room.

It seems that this is not possible based on the settings I looked though.

If I try to set it up as a satellite speaker it requires two speakers and then would be set up to play the surround sounds rather than the center channel (which would be more useful). I then tried to group the speakers together but the S2 app said I have to have 3 rooms set up just to create a group.

I don’t remember this restriction when I set up my parents system and so I am very confused why I cannot just have my two speakers play the same sounds.

Is there a way to set up this mirroring situation as I described?


8 replies

Userlevel 4
Badge +7

I think you just simply have to set up the BEAM and ONE separately as 2 different “rooms”, then group them together.

It is indeed as wilwong829 states, but is important to note there will be a slight delay between the two speakers, of around 75 ms. It’s unfortunate that there is no really effective solution for what your grandfather wants to do, the Sonos system just is not designed in with that in mind, I.e. you can’t eliminate that delay. 

Userlevel 4
Badge +7

Or just adjust the “TV Dialog Sync” of the BEAM to +1 or +2 (try yourself) and there should be no echo sound or delay… I tried this myself and the video on the TV and audio from the BEAM is basically sync without any noticeable problem.

Userlevel 6
Badge +15

Here's more about grouping: https://en.community.sonos.com/wireless-speakers-228992/grouping-sonos-best-practices-6807831

You'll need to group “Everything” in the S2-app as I understand it.

When I tried to select the groups option in the S2 app it was greyed out and said I had to have at least 3 rooms to make a group.

Is there some other grouping location I have to go through?

Userlevel 6
Badge +15

 

That ‘overal’ ‘/ ‘everywhere’ link doesn’t show up, I think, if you only have two rooms, you would just add a check mark next to the second room name, and then click done.

Userlevel 6
Badge +15

I should have mentioned my Sonos is set to Dutch - “overal” is indeed “everywhere”. I thought I read somewhere that the “everywhere” option is the only option if you only have two rooms and this was confusing people. Since I have more rooms I have no way of checking this. At least my first picture should point @AskBrotherEd in the right direction.

Reply