Gen 1 sub stopped working

  • 9 June 2021
  • 1 reply

I currently have a 5.1 surround set up using a gen 1 sub, beam, and 2 One SLs. My sub randomly stopped working the other day and upon trying to reconnect/reset/repair everything, it will not play any audio. Prior to it stop working it was making a random periodic popping sound. This is when I tried resetting it and reconnecting. At first it wouldn't connect, now it'll show it connects fine but will not play any audio when linked to my 5.1 or my other Sonos one in the kitchen. Is the sub just toast now? I've also tried using WiFi and Ethernet, no luck with either. 


Here's the diagnostic code: 1200403642


Best answer by Ken_Griffiths 9 June 2021, 19:29

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

It sounds like you have tried the usual things to get the Sub working, so I would perhaps next just chat/contact Sonos Support direct via this LINK with your diagnostic reference to see what they can glean from the submission.