Answered

connecting speakers to two routers

  • 13 March 2022
  • 1 reply
  • 32 views

I have 2 routers.  One in my house, and one in my shop.  I have the router in my shop hard wired into my house.  I am having problems connecting my Sonos One to the router in my shop.  It wants to grab the weak Wi-Fi signal from my house.  How do I connect the One speaker to the Wi-Fi router in my shop?

icon

Best answer by Ken_Griffiths 13 March 2022, 20:52

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Maybe change the SSID/Password on the router in either the Shop, or House, so that they are different and then just ensure whichever WiFi network you do not want the Sonos product to connect to is not stored in the ‘Settings/System/Network/Manage Networks’ area of the Sonos App. If the ‘SSID’ is not listed in the settings, it won’t be able to connect to it… and …

Just to add there are other ways to resolve your issue, just as a further example, if you wish the wireless networks to have the same SSID/Password instead, then you can likely stop the, Sonos One connecting to either router, by simply using the routers ‘MAC address filtering’ options in the routers configuration pages… most routers have that option normally, so check your user manual. 

There are undoubtedly other options, but those are the first two simple ones that spring to mind.