Answered

Play 5 can't connect both wifi and ethernet

  • 11 February 2024
  • 6 replies
  • 52 views

Hi, I have a question regarding my play 5 gen 1. After moving the play speaker cannot connect with the new wifi. The white led keeps flashing, also incase of the reset (mute button + power cord plugging in ). After this I connected it successfully with a ethernet cable to my network, after about 20 seconds of test playing Spotify it lost the ethernet connection. Now, trying to reconnect, the ethernet lights on the rear stay off. I already tried several cables but no luck. 

Did anyone have this same problem (and hopefully solution :-)) ? the reset nor wifi still doesn't work either, only the white flashing led...

icon

Best answer by Airgetlam 12 February 2024, 14:02

View original

6 replies

Try unplugging the PLAY:5 gen 1 from power, then reboot the router. Give the router a couple of minutes to reboot, then plug the PLAY:5 gen 1 back into power. I’d leave it wired to the router directly, at least for now, you can worry about that once it’s working. 

Thanks for your reply! no luck unfortunately

Might be time to call Sonos Support directly to discuss it.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your network and Sonos system.

Hi, yeah did the online chat function, within 5 minutes they just say it’s broken. But the strange thing is that the ethernet shortly worked yesterday…. their response on that was that it could be remaining last power (which in my eyes is not possible)

I’d call and talk to someone, not use the chat function, but that’s perhaps just me. 

I got it working again for like 30 secs. I teared it down my self and removed the wifi card since the antenna’s looked burned. It appeared in the app again, played and disconnected again pff. now again no ethernet response (was there for 30 secs though)

Reply