Question

Play 5

  • 17 February 2020
  • 3 replies
  • 229 views

Badge

Jeg har en Play 5 1. gen., som ikke fungerer længere. Pludselig virker strømforsyningen ikke. Andre som har erfaring med det problem?


3 replies

Userlevel 1
Badge +5

Hej Gunnersen,

Da strømfosyningen er bygget ind i Play:5 så antager jeg at det du oplever er at der ikke er lys i lysdioden? Og at du har kontrolleret kablet og stikkontakt?

 

Det er ikke godt. Der kan dog være flere grunde til at lysdioden ikke lyser.

 

Du bør prøve at se om din enhed kan gendanne?

GUIDE: https://support.sonos.com/s/article/1096?language=da

 

Kan den ikke det, så er den desværre uden for rækkevidde.

Hvilket serienummer har den?


Med venlig hilsen

Frederik H.

 

Sonos Customer Care

Technical Support Engineer

Badge

Hej Fredrik

Mit serienummer er:

Jeg undrer mig over, at det sker samtidig med alle drøftelserne om, at Sonos kan gøre de ældre enheder til skrap.

Og godt nok kan elektroniske produkter blive slidt fysisk, men vi har mange andre enheder i huset, hvor strømforsyningen er betragtelig ældre.

Med venlig hilsen

Morten
 

Moderator Note: Serial Number removed for Privacy 

Userlevel 1
Badge +5

Hej Gunnersen,

Jeg tror du tænker på vores Trade Up propgram hvor kunder kan vælge at deaktivere deres ældre enheder og derefter modtage en 30% kupon på sonos.com mod et nyt produkt hvis de ønsker det?

I denne process er det dog noget kunden vælger helt selv om de ønsker at gøre brug af.

 

Og jeg kan godt se om det er muligt at hjælpe dig med at gøre dette på din Play:5. Da den dog ikke vil tænde så er dette nød til at blive gjort manuelt.

 

Ønsker du dette så kan jeg se om det er noget jeg kan hjælpe dig med.

Tag en diagnostik af dit system og send bekræftelsesnummeret til mig på support@sonos.com “Att: Frederik” så kan jeg kigge på det.

 

Med venlig hilsen

Frederik H.

 

Sonos Customer Care

Technical Support Engineer

Reply