sonos keeps turn off

  • 5 July 2023
  • 9 replies
  • 310 views

I am using my sonos S.L. to play white noise in the room while on vacation. The speaker is connected to my phone with a Bluetooth connection and every night the sonos turns off at 5 am for no reason. I then have to unplug it and replug it back in and it turns on and begins to work. This doesn’t seem to be a normal thing. Any help would be appreciated.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

9 replies

Userlevel 7

Hi

If your white noise is ceasing every day at 5AM it most likely is not your Roam unless you’ve set some type alarm in the Sonos app. Also Check your device for timers, reminders, or alarms that may be set. 

Hi

If your white noise is ceasing every day at 5AM it most likely is not your Roam unless you’ve set some type alarm in the Sonos app. Also Check your device for timers, reminders, or alarms that may be set. 

It’s not the phone. The roam is completely turned off and I have to unplug it and turn it on and then plug it back in. The battery life is at 100% after I plug back in

Hi

If your white noise is ceasing every day at 5AM it most likely is not your Roam unless you’ve set some type alarm in the Sonos app. Also Check your device for timers, reminders, or alarms that may be set. 

It’s not the phone. The roam is completely turned off and I have to unplug it and turn it on and then plug it back in. The battery life is at 100% after I plug back in

Next time this happens, if it’s practical, but preferably whilst back home, in range of your WiFi, and still using the speakers Bluetooth connection, I would grab two system diagnostic reports, perhaps shortly before, and immediately after, the audio stops playing. Note their reference numbers and then later go onto contact Sonos Support via this link shown below and ask the Staff to take a look at why the audio stopped. See if they can ascertain what’s causing the Roam to stop and shut down at the same time each day.

https://support.sonos.com/s/contact

A further option, whilst away from the Home-WiFi and using Bluetooth, is to grab a diagnostic dump immediately after the audio stops, but before the device powers itself off, by following these steps…

Press the Play/Pause and Volume Down buttons at the same time on the Roam, until the front LED flashes red (this should take 10-15 seconds), let it cycle through the colours Amber/Green for few seconds and then power the Roam off fully.

On return Home power on the Roam and first let it connect to your WiFi, then submit a diagnostic report and note it’s reference number and then contact Sonos Support and see if that sheds any light on the issue.

Hope that you can get the issue resolved, I suspect too that there is a timer/alarm involved somewhere here, but let’s see what the diagnostic report(s) may show.

Userlevel 7
Badge +17

Is this about the Roam (bluetooth speaker) or One SL (that does not have bluetooth)?

Userlevel 7

Is this about the Roam (bluetooth speaker) or One SL (that does not have bluetooth)?

It’s got to be a Roam (or maybe a Move) because the OP mentions battery being at 100% in last post.

Is this about the Roam (bluetooth speaker) or One SL (that does not have bluetooth)?

It’s got to be a Roam (or maybe a Move) because the OP mentions battery being at 100% in last post.

Note the OP mentions it’s a Roam (I assume a Roam SL) in their second post here in the thread.

Userlevel 7
Badge +17

Missed that.

What is the source of the music (in this case white noise)? It this from an online service or stored on the phone?

Is using a third-party app. However, after multiple hours with Sonos tech-support we were able to determine that my unit is defective. Unfortunately, my unit is only three weeks old and the *  thing is they want to send me a refurbished model.

 

*Moderator Note: Modified in accordance with the Community Code of Conduct.*